设为首页 - 加入收藏 鹤岗站长网 (http://www.0468zz.com)- 国内知名站长资讯网站,提供最新最全的站长资讯,创业经验,网站建设等!
热搜: 2016 vivo 我们 苹果
当前位置: 首页 > 服务器 > 搭建环境 > Windows > 正文

Linux中存在严重漏洞 可导致使用Wi-Fi的附近设备崩溃

发布时间:2019-10-27 23:29 所属栏目:[Windows] 来源:李勤
导读:【大咖·来了 第7期】10月24日晚8点观看《智能导购对话机器人实践》 据外媒10月18日报道,Linux中存在严重漏洞,能导致使用Wi-Fi信号的附近设备崩溃,或者完全被黑客掌控。 该漏洞位于RTLWIFI驱动程序中,这个驱动程序用于支持Linux设备中的Realtek Wi-Fi芯
【大咖·来了 第7期】10月24日晚8点观看《智能导购对话机器人实践》

Linux中存在严重漏洞 可导致使用Wi-Fi的附近设备崩溃

据外媒10月18日报道,Linux中存在严重漏洞,能导致使用Wi-Fi信号的附近设备崩溃,或者完全被黑客掌控。

该漏洞位于RTLWIFI驱动程序中,这个驱动程序用于支持Linux设备中的Realtek Wi-Fi芯片。当一台装有Realtek Wi-Fi芯片的机器处于恶意设备的无线电范围内时,该漏洞会在Linux内核中触发缓冲区溢出。至少,攻击会导致操作系统崩溃,并可能使黑客获得对计算机的完全控制。

这个漏洞可以追溯到2013年发布的Linux内核3.10.1版本,有研究人员表示,该漏洞已经存在了至少四年。

Linux开发人员在周三提出了一个修复程序,很可能在未来几天或几周内将其合并到OS内核中。此后,该修补程序才能进入各种Linux发行版。

【编辑推荐】

  1. Linux内核测试的生命周期
  2. 如何使用Linux Live CD/USB恢复Windows 10文件
  3. 在Linux上安装VMware工具
  4. 新手教程:如何在Linux下解压Zip文件
  5. Linux下如何拆分大的日志文件?
【责任编辑:庞桂玉 TEL:(010)68476606】
点赞 0

【免责声明】本站内容转载自互联网,其相关言论仅代表作者个人观点绝非权威,不代表本站立场。如您发现内容存在版权问题,请提交相关链接至邮箱:bqsm@foxmail.com,我们将及时予以处理。

网友评论
推荐文章